wps 500

Ask for and share advice on using the PicoScope kit to fix vehicles here.

Re: wps 500

Postby EAAD » Fri Jan 13, 2017 12:40 pm

clt wrote:There are no fault code. the glow plugs are ok, 15amps.
Here is the timing, what do you think off it??


There isnt a waveform in the library for this car with a hall effect ckp&cam to compare it against(except yours)

Time it up and check the fuel pressure/delivery.
If the car was in front of me, I would go after the timing having seen the compression waveform in the 1st post

Sorry I cant assist further atm
EAAD
TwoWaves
TwoWaves
 
Posts: 53
Joined: Mon Apr 04, 2016 2:15 pm

Re: wps 500

Postby volrem » Fri Jan 13, 2017 3:26 pm

clt wrote:There are no fault code. the glow plugs are ok, 15amps.
Here is the timing, what do you think off it??



Your timing is ok but you have connected wrong way. Crank signal voltage goes negative.

Cam sensor is on exhaust cam so no clue if intake is timed. I have not looked at your WPS captures so can't comment that.

These engines have known problem with conrods getting shorter and causing compression issues. Also piston edges burning out when injectors are faulty.

Measure crank and sync it with injector when engine runs badly to see which cylinder has problem.

EAAD wrote:There isnt a waveform in the library for this car with a hall effect ckp&cam to compare it against(except yours)


There should be several waveforms in library from that engine uploaded by me.
volrem
TwoWaves
TwoWaves
 
Posts: 193
Joined: Fri Jan 03, 2014 5:43 pm
Location: Estonia

Re: wps 500

Postby clt » Fri Jan 13, 2017 5:58 pm

thanks for your answer. I´m new to use scope, but learning. Can you explain to me how to see what cylinder it is. Be measure crank and sync whit injektor???
Thanks

quote="volrem"]
clt wrote:There are no fault code. the glow plugs are ok, 15amps.
Here is the timing, what do you think off it??



Your timing is ok but you have connected wrong way. Crank signal voltage goes negative.

Cam sensor is on exhaust cam so no clue if intake is timed. I have not looked at your WPS captures so can't comment that.

These engines have known problem with conrods getting shorter and causing compression issues. Also piston edges burning out when injectors are faulty.

Measure crank and sync it with injector when engine runs badly to see which cylinder has problem.

EAAD wrote:There isnt a waveform in the library for this car with a hall effect ckp&cam to compare it against(except yours)


There should be several waveforms in library from that engine uploaded by me.[/quote]
clt
OneWave
OneWave
 
Posts: 15
Joined: Thu Nov 20, 2014 11:35 pm

Re: wps 500

Postby STC » Fri Jan 13, 2017 7:08 pm

There should be several waveforms in library from that engine uploaded by me.


There are at least 3 or 4 Crank / Cam Waveforms in the library for that engine (uploaded by Volrem). Anyway, your Waveform confirms that your Belt timing is correct. As Volrem has said, the chain joining the Inlet cam to the Exhaust cam may be out but there are some easier,quicker, important things to look at before you start taking the manifold and rocker cover off.

1- First do a Cold Starter Current Relative Compression test synchronised to injector 1 Current.
2- Crank Sensor Signal / Injector 1 Current while the engine is running bad and another with it warmed up and running good. Use a time base of 20ms/d

That will take just a few minutes but answer many questions.
User avatar
STC
Banned
 
Posts: 790
Joined: Sun Sep 13, 2015 4:10 am

Re: wps 500

Postby EAAD » Fri Jan 13, 2017 7:48 pm

When I looked all I could see were INDUCTIVE ckp waveforms not HALL effect. Perhaps I didn't look properly in which case , I do apologise.

Volrems the Volvo expert & STCs a master tech follow their advice but based on the compression waveforms, the timing still appears to me to be out? Again I'll take it on the chin if wrong as I tooo am still learning here too ;)
Last edited by EAAD on Fri Jan 13, 2017 8:32 pm, edited 1 time in total.
EAAD
TwoWaves
TwoWaves
 
Posts: 53
Joined: Mon Apr 04, 2016 2:15 pm

Re: wps 500

Postby volrem » Fri Jan 13, 2017 8:19 pm

clt wrote:thanks for your answer. I´m new to use scope, but learning. Can you explain to me how to see what cylinder it is. Be measure crank and sync whit injektor???
Thanks


Crank sensor on one channel and current clamp around one injector wire on another channel. Then we can use math channel to see each cylinder speed and link it to specific cylinder.

Remember that its french so cylinder 1 is nearest to flywheel.
volrem
TwoWaves
TwoWaves
 
Posts: 193
Joined: Fri Jan 03, 2014 5:43 pm
Location: Estonia

Re: wps 500

Postby volrem » Fri Jan 13, 2017 10:17 pm

EAAD wrote:When I looked all I could see were INDUCTIVE ckp waveforms not HALL effect. Perhaps I didn't look properly in which case , I do apologise.

Volrems the Volvo expert & STCs a master tech follow their advice but based on the compression waveforms, the timing still appears to me to be out? Again I'll take it on the chin if wrong as I tooo am still learning here too ;)



I don't have my scope with me to check but when searching engine code you should see hall effect. And even if you don't find then try using less filters. Many things are listed incorrectly.


I may check WPS capture for timing but according to cam and crank signals timing is correct. That of course doesn't mean that crank/cam pulse wheel is in correct position to shaft.
volrem
TwoWaves
TwoWaves
 
Posts: 193
Joined: Fri Jan 03, 2014 5:43 pm
Location: Estonia

Re: wps 500

Postby victor2k » Sat Jan 14, 2017 11:14 am

Hello,
Here is the cam/crank reference from ESI Bosch for your engine.
Please give me more details about your car(VIN).
Regards
Attachments
ESI-print1.pdf
(98.19 KiB) Downloaded 30 times
victor2k
TwoWaves
TwoWaves
 
Posts: 169
Joined: Thu Jan 28, 2016 9:17 am

Re: wps 500

Postby STC » Sat Jan 14, 2017 11:52 am

Victor

I too own and subscribe to ESi & have done a lot of training with Bosch hence I never have a bad word to say about Bosch - BUT !!

That extract from Bosch ESi is wrong. It does show the Voltages / Amplitudes of both sensors correctly but the correlation between the two is wrong. Mercedes are misleading too in WIS.
Not sure why they do it but it can cause hours to be wasted chasing the wrong thing.

Volvo delete.jpg


This is a Known Good from the Library (Volrem Uploaded) that I have personally used to fix a car - so Verified Good !!!

From my experience if this engine (SID803) is mistimed it will :
1 - throw a P0341
2 - Not report RPM in Actual Values
3. Not Build Fuel Pressure

2 & 3 above will render it as a no start (not sure how far out it has to be for the above 3 to happen)
User avatar
STC
Banned
 
Posts: 790
Joined: Sun Sep 13, 2015 4:10 am

Re: wps 500

Postby victor2k » Sat Jan 14, 2017 4:24 pm

STC wrote:
This is a Known Good from the Library (Volrem Uploaded) that I have personally used to fix a car - so Verified Good !!!


Hello,
I can't search in Library without my scope so I uploaded the picture from ESI.I used for VW/AUDI and the info was good.
Someone can tell me where I must search for the valve opening moment?In SSP,RM,TSB?
Thank you
victor2k
TwoWaves
TwoWaves
 
Posts: 169
Joined: Thu Jan 28, 2016 9:17 am

PreviousNext

Return to Diagnostic discussion

Who is online

Users browsing this forum: No registered users and 0 guests