Audi A4 BLS cam vs crank sync

Ask for and share advice on using the PicoScope kit to fix vehicles here.

Audi A4 BLS cam vs crank sync

Postby victor2k » Tue Sep 20, 2016 9:01 am

Hello,
On 2005 Audi A4 /BLS engine type I have P0341 readed with KTS.
I can't find suport in Esitronic for this fault code.The camshaft sensor was replaced,the timing was checked.
The signals was captured at the ECU side ,but I can't find a SSP for Audi 2005 with 1,9 diesel.
SSP036,SSP209 show me other type of the camshaft signal pattern.
Please tell me what is wrong in the captured signals
Thank you
Attachments
Audi_A4_2005_20140619-0004.rar
(20.84 MiB) Downloaded 55 times
victor2k
Advanced User
Advanced User
 
Posts: 79
Joined: Thu Jan 28, 2016 7:17 am

Re: Audi A4 BLS cam vs crank sync

Postby victor2k » Tue Oct 18, 2016 7:05 pm

The faulty camshaft sensor was the cause of DTC. :cry:
victor2k
Advanced User
Advanced User
 
Posts: 79
Joined: Thu Jan 28, 2016 7:17 am

Re: Audi A4 BLS cam vs crank sync

Postby STC » Tue Oct 18, 2016 7:32 pm

Hi Victor.

Now it is fixed we can only gain education.

I could not fault the Camshaft Sensor in your Waveform. What was your reason / evidence / thinking for replacing it ?
User avatar
STC
Zen Master
Zen Master
 
Posts: 369
Joined: Sun Sep 13, 2015 2:10 am

Re: Audi A4 BLS cam vs crank sync

Postby victor2k » Wed Oct 19, 2016 7:20 pm

Hello,
The reference signal for camshaft isn't like my captured signal .
Also the replaced sensor wasn't OE.Again the aftermarket sensor make my life difficult.
:oops:
victor2k
Advanced User
Advanced User
 
Posts: 79
Joined: Thu Jan 28, 2016 7:17 am


Return to Diagnostic discussion

Who is online

Users browsing this forum: No registered users and 0 guests