Battery test-current probe

Ask any non-NVH related questions about using PicoDiagnostics software here.

Battery test-current probe

Postby Alfik » Thu Jan 07, 2016 11:21 am

Hi,
where i can set my current 600A probe, which has 5mV/1A factor? I see high current over 2kA.
Thanks for reply.
Alfik
Newbie
 
Posts: 2
Joined: Thu Dec 17, 2015 9:41 pm

Re: Battery test-current probe

Postby Steve Smith » Fri Jan 08, 2016 12:00 pm

Hello Alfik and thank you for the post.

Unfortunately to accurately measure current up to 2000 A you will need the TA167 clamp

https://www.picoauto.com/products/curre ... rent-probe

As soon as we exceed the maximum input of the current clamp our test results cannot be relied upon as the clamp will simply reach saturation point.

You could use a x1 probe setting and voltage scale (+-10 V) for your 600 A clamp rather than the 600 A probe setting (amp scale)

Here you will then be able to view the waveform beyond the 600 A input but the data and information obtained cannot be relied upon.

I hope this helps, take care......Steve
Steve Smith
Pico Staff Member
Pico Staff Member
 
Posts: 442
Joined: Sun Aug 25, 2013 7:22 am

Re: Battery test-current probe

Postby Alfik » Sun Jan 17, 2016 4:55 pm

Thank you for answer Steve.
Unfortunately, in the Pc Diagnostics software I do not have the ability to set my probe that generates a voltage 3000mV at 600A (ratio of 5 mV/A).
Or is it necessary to use in Battery test only probe 600A or 2000A with a ratio of 1 mV/A?
In the PicoScope Automotive software I can adjust my non-standard probe over an item Tools, Custom Probes.
Thanks.
Alfik
Newbie
 
Posts: 2
Joined: Thu Dec 17, 2015 9:41 pm

Re: Battery test-current probe

Postby Steve Smith » Mon Jan 18, 2016 1:03 pm

Hello Alfik and thank you for the feedback.

Sorry I was not aware you were using the Pico Diagnostics software where you only have the option to use either
the 600 A or 2000 A clamp (1mV/A)

For this software (battery test) you would need a current clamp with an output matching that above (1 mV/A ) as there is no feature to amend this probe setting within Pico Diagnostics

Take care.......Steve
Steve Smith
Pico Staff Member
Pico Staff Member
 
Posts: 442
Joined: Sun Aug 25, 2013 7:22 am


Return to PicoDiagnostics software

Who is online

Users browsing this forum: No registered users and 0 guests