Installing pico 6 automotive

Ask any questions about using PicoScope Automotive software here.

Installing pico 6 automotive

Postby steve-amt » Mon Dec 28, 2015 10:14 pm

Hi all, I'll try not to bore you. My first picoscope brand new this week is a 4425. While home over Xmas I have been plucking up courage to install it on a rather old laptop. (Toshiba tecra Win XP pro service pack 3)
My home computer I'm on now is an iMac so this can't be used.

When I open the software cd a dialog box says it requires Microsoft.net Framework4.0 Client. So i click "Install" then I get another dialog box saying, "An error occurred while downloading the file http://saturn.installshield.com/is/prer ... rosoft.net framework 4.0 client.prq. What would you like to do?

Any ideas

Thanks
steve-amt
User
User
 
Posts: 12
Joined: Wed Dec 23, 2015 6:21 pm
Location: Near Wigan

Re: Installing pico 6 automotive

Postby steve-amt » Wed Dec 30, 2015 1:38 pm

Ok Right. old laptop now in the skip!
I'm going to PC world on Thurs or New years day. My sons a shop manager there. I'm gonna set up a desktop and monitor on a SnapOn trolley I have. I'll fabricate some sort of boom assy.

I have my eye on an ASUS tower K31ADE WITH AN Intel dual core 3.7 ghz chip. Windows 8.1 loaded. PC World part No: 136977
Any thoughts would be appreciated. Do Asus have problems with pico 6 ? or is that just the tablet type pc's?

Cheers

Steve
steve-amt
User
User
 
Posts: 12
Joined: Wed Dec 23, 2015 6:21 pm
Location: Near Wigan

Re: Installing pico 6 automotive

Postby steve-amt » Sat Jan 02, 2016 7:00 pm

Problem solved! Ended up with an ACER Aspire laptop, just had to get this thing going. All is working fine as far as I can tell yet!
steve-amt
User
User
 
Posts: 12
Joined: Wed Dec 23, 2015 6:21 pm
Location: Near Wigan


Return to PicoScope 6 Automotive software

Who is online

Users browsing this forum: No registered users and 6 guests