Hello

Come here to introduce yourself, who you are, what you do, and tell us your
experience with our automotive products.
Post Reply
tarmacadam
Newbie
Posts: 5
Joined: Sat Oct 31, 2015 12:31 pm

Hello

Post by tarmacadam » Sat Nov 28, 2015 9:54 pm

Hi I have just used pico for the first time today on a new Vauxhall 1.6 diesel engine.I was having a look at the crankshaft sensor.Is there somewhere I can post the waveform and I would be grateful if someone could look at give there opinion. Many thanks

Alan
Pico Staff Member
Pico Staff Member
Posts: 255
Joined: Thu May 25, 2006 8:02 am

Re: Hello

Post by Alan » Sun Nov 29, 2015 7:01 am

Welcome to the forum & well done on getting a PicoScope. Post the waveform here and we can have a look.
Regards
Alan

tarmacadam
Newbie
Posts: 5
Joined: Sat Oct 31, 2015 12:31 pm

Re: Hello

Post by tarmacadam » Sun Nov 29, 2015 9:46 am

Hi I am having problems uploading the file , I am getting an error message when I add the file.FTP upload failed! - [/home/p/i/picoautosupport/web/public_html/files/23061_ac0eedc6523a1ab6f8d9ade53130e05b] .Excuse my ignorance but I Have not uploaded before.Am I doing something wrong , the file is saved as a pico scope data file.
Attachments
Opel_Astra J_20151127-0001.psdata
(2.2 MiB) Downloaded 175 times

tarmacadam
Newbie
Posts: 5
Joined: Sat Oct 31, 2015 12:31 pm

Re: Hello

Post by tarmacadam » Mon Nov 30, 2015 1:29 pm

Hi I posted a crankshaft sensor waveform above , is it possible someone with experience could have a look at it and see is there anything unusual. many thanks in advance.

User avatar
Robski
Advanced User
Advanced User
Posts: 597
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: Hello

Post by Robski » Mon Nov 30, 2015 5:07 pm

maybe most people are looking on IPad's etc & can't open PSD files capiche ?

tarmacadam
Newbie
Posts: 5
Joined: Sat Oct 31, 2015 12:31 pm

Re: Hello

Post by tarmacadam » Mon Nov 30, 2015 5:25 pm

Ah ok thank you.

User avatar
Robski
Advanced User
Advanced User
Posts: 597
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: Hello

Post by Robski » Mon Nov 30, 2015 6:55 pm

i see the views/downloads of the PSD file but maybe if you post a screenshot of the point of interest........

PicoPhil
Pico Staff Member
Pico Staff Member
Posts: 71
Joined: Thu Dec 23, 2010 11:38 am

Re: Hello

Post by PicoPhil » Tue Dec 01, 2015 9:48 am

Hi
Good morning and thank you for the forum post. Can you please put more vehicle data into the vehicle information panel, Make, Model, Year, Fuel type, Gearbox, Engine code. This should then load onto the waveform library.
Please come back to me if you still have a problem.
Thanks
Philip

tarmacadam
Newbie
Posts: 5
Joined: Sat Oct 31, 2015 12:31 pm

Re: Hello

Post by tarmacadam » Tue Dec 01, 2015 5:11 pm

Hi I posted all data and waveform in the library.

Regards

Post Reply