show how to connect

Ask any questions about using PicoScope Automotive software here.

show how to connect

Postby glenn » Fri Jul 03, 2015 8:08 pm

Hi All
Now I don't scope much a all but enjoy when I do, now the thing is when I used to go on automotive there was always the how to use for idiots pictures of how to connect and where to probe etc, question is there anyway for people like me around this , I know I'm probably the only person

Cheers for any help

Glenn :oops: :|
glenn
User
User
 
Posts: 18
Joined: Mon Jul 02, 2012 7:59 pm

Re: show how to connect

Postby Robski » Fri Jul 03, 2015 8:31 pm

User avatar
Robski
Advanced User
Advanced User
 
Posts: 602
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: show how to connect

Postby glenn » Fri Jul 03, 2015 8:38 pm

Cheers Robski
added to favourites

Glenn :D
glenn
User
User
 
Posts: 18
Joined: Mon Jul 02, 2012 7:59 pm

Re: show how to connect

Postby AuthorMike » Mon Jul 06, 2015 1:25 pm

Hi Glenn,

These are also included within our software. If you access the Automotive menu from within PicoScope 6 Automotive, there is a library of over 150+ Guided Tests, complete with PicoScope presets.

In our latest software (free to download) these have been given an overhaul and a fresh new look.

Please let me know if I can be of anymore help,
Mike Valentine
Technical Author @ Pico Technology UK
AuthorMike
Pico Staff Member
Pico Staff Member
 
Posts: 302
Joined: Mon Jan 31, 2011 11:22 am
Location: UK

Re: show how to connect

Postby roadserpent » Mon Jul 06, 2015 4:18 pm

I find that the two replies to Glenn's post are incorrect and were not researched before giving advise. In the latest download update of PicoScope 6 software there are places under Automotive that do not give hook-up or connection advise. The first thing that I opened gave me a waveform sample on my scope and then it found my internet connection and hooked up to a website that gave information about the sensor and how to connect test leads. Now when I go back to the same couple of places it just gives a sample waveform. It does not take me to a website for further help nor does it show any test lead connections. I have not been to all Automotive places yet to check for more. Try going Automotive - sensors - Distributor - hall effect or inductive - running or cranking.
roadserpent
User
User
 
Posts: 21
Joined: Fri Sep 19, 2014 4:33 pm

Re: show how to connect

Postby AuthorMike » Tue Jul 07, 2015 1:56 pm

roadserpent wrote:I find that the two replies to Glenn's post are incorrect and were not researched before giving advise. In the latest download update of PicoScope 6 software there are places under Automotive that do not give hook-up or connection advise. The first thing that I opened gave me a waveform sample on my scope and then it found my internet connection and hooked up to a website that gave information about the sensor and how to connect test leads. Now when I go back to the same couple of places it just gives a sample waveform. It does not take me to a website for further help nor does it show any test lead connections. I have not been to all Automotive places yet to check for more. Try going Automotive - sensors - Distributor - hall effect or inductive - running or cranking.


Hi roadserpent,

Thanks for your reply. Hopefully I can help clarify this further.

Not every menu item has a Guided Test that is correct. In a few cases there is currently only a preset waveform. However this is only true for a handful of items.

All three of the "Automotive > Sensors > Distributor" tests open both a preset waveform and a Guided Test for me. Note also that what you have referred to as a webpage / internet connection is not entirely true. The Guided Tests will open in your default browser, however they are local files and do not require an internet connection to be displayed.

Each time you click a menu item, a Guided Test (should one exist for that item) will open, irrelevant as to whether the very same Guided Test is already open in a browser.

If you are experiencing different behviour to this then I would be very interested in hearing further details about your experience.

As I am the one who puts these Guided Tests together and builds them into the software, I should be able to answer any questions you may have (and also action any bugs that may be found). Please feel free to ask.
Mike Valentine
Technical Author @ Pico Technology UK
AuthorMike
Pico Staff Member
Pico Staff Member
 
Posts: 302
Joined: Mon Jan 31, 2011 11:22 am
Location: UK

Re: show how to connect

Postby roadserpent » Tue Jul 07, 2015 6:00 pm

Ok here is the deal to Glenn and all others out there in Pico automotive scope land. I spent numerouse hours trying to get my 4423 or 4425 scopes to show test info and or connection help, and nothing ! After becoming very frustrated I called Pico in Texas USA. Asking for AuthorMike, but not willing to call the UK, I have a talk with the Pico rep there in Texas. It seems to me the problem stems from the word "WEB". When I hear or talk about the WEB, I understand it to mean World Wide Web and that would be the INTERNET ! But in this case it means WEB BROWSER . At the bottom of the Automotive drop down box is ( Show Web Help ), you can put a check in it or uncheck it. To avoid confusion this should say WEB BROWSER HELP so that people will not relate this to the INTERNET. If it is not checked you will NOT get any test or connection help at all. I admit to unchecking the box after the download because I dont like my computer hooking up to a website unless i tell it to. So after that I seen no more test or connection help.
roadserpent
User
User
 
Posts: 21
Joined: Fri Sep 19, 2014 4:33 pm

Re: show how to connect

Postby roadserpent » Tue Jul 07, 2015 6:08 pm

After thinking this over for a couple minutes maybe rename it ( Show Test and Connection Info )
roadserpent
User
User
 
Posts: 21
Joined: Fri Sep 19, 2014 4:33 pm

Re: show how to connect

Postby AuthorMike » Wed Jul 08, 2015 10:04 am

Hi roadserpent

I am indeed based in the UK office.

roadserpent wrote:After thinking this over for a couple minutes maybe rename it ( Show Test and Connection Info )


Now that is a good idea. I will speak to development about renaming that option.

It didn't occur to me that could be the problem, my apologies.

Regards
Mike Valentine
Technical Author @ Pico Technology UK
AuthorMike
Pico Staff Member
Pico Staff Member
 
Posts: 302
Joined: Mon Jan 31, 2011 11:22 am
Location: UK

Re: show how to connect

Postby roadserpent » Thu Jul 09, 2015 8:52 pm

I thank you Mike for your quick responses and all your help not only on this forum but for your efforts in developing such a fine product.
roadserpent
User
User
 
Posts: 21
Joined: Fri Sep 19, 2014 4:33 pm

Next

Return to PicoScope 6 Automotive software

Who is online

Users browsing this forum: No registered users and 0 guests