Ford Focus 2006 1.8TDCi poor hot idle

If you are not a PicoScope user and want advice with a diagnostic problem then post here. Forum members may be able to help.

Ford Focus 2006 1.8TDCi poor hot idle

Postby accchris » Wed Jun 10, 2015 9:33 pm

This vehicle has recently had new dual mass flywheel and clutch fitted, since then customer has complained of poor running when hot and lumpy idle.
No DTC's present, back leak test ok. Siemens Injectors.
No normally my field diesels and new to the Pico still feeling my way with it (You may notice i'm sure i have the Amp clamp on the wrong way)
Would appreciate any views on the attached file.
Channel C is injector 3 counting from left to right.
After a while it seems to intermittently loose the second current spike. just trying to find establish if this is the injector at fault. Ran out of time to do any more tests today so just looking for a few ideas and pointers.
Attachments
Ford_Focus_2006_Diesel_20150610-0007.rar
(3.35 MiB) Downloaded 122 times
accchris
Newbie
 
Posts: 1
Joined: Fri Feb 14, 2014 2:14 pm

Re: Ford Focus 2006 1.8TDCi poor hot idle

Postby AuthorMike » Thu Jun 11, 2015 8:38 am

Hi,

One suggestion could be to swap injector 1 and 3, and see if the intermittent fault travels with the injector.

You could also throw in ChD and measure the camshaft sensor too.

I am sure others will be along to advise too, but keep us posted :)
Mike Valentine
Technical Author @ Pico Technology UK
AuthorMike
Pico Staff Member
Pico Staff Member
 
Posts: 302
Joined: Mon Jan 31, 2011 11:22 am
Location: UK

Re: Ford Focus 2006 1.8TDCi poor hot idle

Postby Liteace » Fri Jun 12, 2015 2:24 pm

If its had a new DMF and the fault apperaed after, scope ckp sensor
Liteace
Guru
Guru
 
Posts: 152
Joined: Fri Jan 27, 2012 12:25 pm


Return to Help me fix my car

Who is online

Users browsing this forum: No registered users and 0 guests