sprinter active fault on the camshaft

Ask for and share advice on using the PicoScope kit to fix vehicles here.
Post Reply
MortenMadsen
Newbie
Posts: 4
Joined: Wed May 06, 2015 5:47 am

sprinter active fault on the camshaft

Post by MortenMadsen » Wed May 06, 2015 6:21 am

315 sprinter 2009
active fault on the camshaft , the engine can not start (it can with help from start gas lots of smoke and noise from diesel) ECU receives signals from both the crankshaft and camshaft
can ECU having an error as it thinks it does not sync?
Attachments
sprinter.jpg
cam and crank

User avatar
Robski
Advanced User
Advanced User
Posts: 597
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: sprinter active fault on the camshaft

Post by Robski » Wed May 06, 2015 9:15 pm

active fault on the camshaft
What do you mean ? .................. is there a DTC or not ?

Is it timed or not ?

Fuel pressure ?

4d
Newbie
Posts: 7
Joined: Wed Jan 28, 2009 5:44 pm

Re: sprinter active fault on the camshaft

Post by 4d » Thu May 14, 2015 9:01 pm

Your Crank signal is awful.

I would expect at least 4v peak to peak.

Carl

User avatar
Robski
Advanced User
Advanced User
Posts: 597
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: sprinter active fault on the camshaft

Post by Robski » Thu May 14, 2015 9:44 pm

I would expect at least 4v peak to peak
DC or AC coupled ?

4d
Newbie
Posts: 7
Joined: Wed Jan 28, 2009 5:44 pm

Re: sprinter active fault on the camshaft

Post by 4d » Thu May 14, 2015 10:11 pm

Robski wrote:
I would expect at least 4v peak to peak
DC or AC coupled ?
DC coupled pal, have just seen he has his scope AC coupled but I would still expect maybe more peak to peak what do you think?

Also just seen the post is from 6 May so there is a good chance there is going to be no reply.

Carl

User avatar
Robski
Advanced User
Advanced User
Posts: 597
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: sprinter active fault on the camshaft

Post by Robski » Thu May 14, 2015 10:21 pm

have just seen he has his scope AC coupled but I would still expect maybe more peak to peak what do you think?
I did wonder, I may have seen it the wrong way but I took it as cranking as it's a none start ?

MortenMadsen
Newbie
Posts: 4
Joined: Wed May 06, 2015 5:47 am

Re: sprinter active fault on the camshaft

Post by MortenMadsen » Wed May 20, 2015 7:07 pm

Sorry for late response, to many jobs to little time,
Yes the signals are at start, it's a little complicated, I sold the engine without diesel equipment at all, I just got to proof that my engine is okay and it's he's diesel equipment that's failing,
BTW. I'm newbie with Pico,

Post Reply