Clio 1.5dci cutting out.

Ask for and share advice on using the PicoScope kit to fix vehicles here.

Clio 1.5dci cutting out.

Postby krisrg87 » Wed Feb 18, 2015 8:59 pm

I have a clio in thats cutting out.it has fault codes for rail pressure sensor coherence and rail pressure sensor permanent high. There was also the same codes for the inlet manifold but i tested it using a mityvac and scope and it looked good. I was hoping some could take a look at this waveform of the rail pressure sensor and give me an opinion if anything stands out. thanks
Attachments
Renault_Clio_2005_Diesel_20150216-0002.psdata
(19.33 KiB) Downloaded 111 times
krisrg87
Newbie
 
Posts: 9
Joined: Tue May 06, 2014 2:04 pm
Location: Argyllshire

Re: Clio 1.5dci cutting out.

Postby heady2010 » Wed Feb 18, 2015 10:21 pm

Have you checked your 5 volt reference? Try disconnecting the egr valve and stress testing the wires to the rail sensor.
heady2010
Newbie
 
Posts: 4
Joined: Sun Feb 08, 2015 9:03 pm

Re: Clio 1.5dci cutting out.

Postby vasek » Wed Feb 18, 2015 11:41 pm

If you have K9K , trouble code DF137 and that waveform in comparison with standart, one of the reasons - wrong pressure regulator.May be there is no correspondence between the control current, and a high pressure .Sometimes it may help flushing and blowing out with compressed air after removing pressure regulator.But sometimes it helps only replace.In any case, you need to compare the current through the solenoid and the corresponding pressure.
Attachments
CDI pressure.png
vasek
User
User
 
Posts: 11
Joined: Tue Feb 17, 2015 7:27 pm

Re: Clio 1.5dci cutting out.

Postby krisrg87 » Tue Feb 24, 2015 10:03 pm

Thanks for responses. Will look towards pressure regultor and carry out further tests.
krisrg87
Newbie
 
Posts: 9
Joined: Tue May 06, 2014 2:04 pm
Location: Argyllshire


Return to Diagnostic discussion

Who is online

Users browsing this forum: No registered users and 1 guest