question current ramp

Ask for and share advice on using the PicoScope kit to fix vehicles here.

question current ramp

Postby rburgy » Sun Dec 28, 2014 3:12 pm

CAN ANYONE TELL ME WHY MY CURRENT RAMP LOOKS ROUNDED LIKE THIS?
I AM USING A SNAP ON LOW CURRENT CLAMP-USING PICO SETTINGS. THE CURRENT RAMP LOOKS FINE
WHY I CHECK IGNITION CURRENT BUT CHECKING INJECTORS, ITS USUALLY ROUNDED LIKE THIS.
ANY HELP WOULD BE APPRECIATED. I AM UNABLE TO UPLOAD FILE BECAUSE I THINK ITS TOO BIG, PLUS I ALREADY UPLOADED TO WAVEFORM LIBRARY. YOU CAN SEE IT IN THE LIBRARY
2004 TOYOTA CAMRY-rburgy is my UN
THANKS GUYS/GALS
Attachments
Toyota_Camry_2004 SHARE CURRENT.psdata
(2.52 MiB) Downloaded 140 times
rburgy
User
User
 
Posts: 19
Joined: Wed Feb 26, 2014 3:07 pm
Location: PITTSBURGH

Re: question current ramp

Postby volrem » Sun Dec 28, 2014 3:28 pm

You have too agressive fiter on channel B (313Hz). Remove filter or raise filter frequency.

Also your voltage level goes beyond 100V so you need to increase scaling.
Attachments
Toyota_Camry_2004_Petrol_20141228-0001-unifiltered.psdata
Filter removed
(870.08 KiB) Downloaded 111 times
volrem
Guru
Guru
 
Posts: 146
Joined: Fri Jan 03, 2014 3:43 pm
Location: Estonia

Re: question current ramp

Postby rburgy » Mon Jan 05, 2015 1:20 pm

THATS AN EASY FIX. THANK YOU. I FIGURED IT HAD TO BE SOME KIND OF SETTING. I HAVE A BAD HABIT OF USING FILTERS TO OFTEN TO GET RID OF NOISE.
rburgy
User
User
 
Posts: 19
Joined: Wed Feb 26, 2014 3:07 pm
Location: PITTSBURGH


Return to Diagnostic discussion

Who is online

Users browsing this forum: No registered users and 0 guests