Battery test, wrong symbols

Ask any non-NVH related questions about using PicoDiagnostics software here.

Battery test, wrong symbols

Postby LucaB » Fri Dec 26, 2014 6:39 pm

2014-12-26_191545.png

Hi

Usually try to use efficiency battery tester special.
I wanted to try to test pico diagnostics but in my opinion you should correct stamps.

Battery EN 800A can not be good.
With internal resistance by 7.47mohm had to be put red dot
Internal resistance of a battery 800A EN must be less than 4.7mohm.

Best regards Luca
LucaB
User
User
 
Posts: 38
Joined: Tue Nov 24, 2009 5:53 pm
Location: Italia

Re: Battery test, wrong symbols

Postby Steve Smith » Mon Jan 05, 2015 1:09 pm

Hello Luca and thank you for the feedback.

Can I ask if you carried out the same test after the battery was recharged?

It would be interesting to note the internal resistance value after recharging has been carried out.

Do you have a specification chart confirming the value 7.47 mohm is incorrect for 800 EN rated battery (Lead Acid)?

Do you have an alternative test method for the battery under test for a comparison? (AC conductance test)

Sorry for all the questions as this will help to investigate the values obtained during the Pico battery test

Take care......Steve
Steve Smith
Pico Staff Member
Pico Staff Member
 
Posts: 442
Joined: Sun Aug 25, 2013 7:22 am

Re: Battery test, wrong symbols

Postby LucaB » Tue Jan 06, 2015 12:05 am

Hi Steve
Before the test battery was charged.
Usually use digital tester for batteries
Table on the edge of the internal resistance battery in relation to their capacity, is inside my Motor tester.
Sa to tea does not mind the next time I happen battery no good, I can insert motortester test, and test with pico, to see differences

Best Regards Luca
LucaB
User
User
 
Posts: 38
Joined: Tue Nov 24, 2009 5:53 pm
Location: Italia

Re: Battery test, wrong symbols

Postby Steve Smith » Tue Jan 06, 2015 9:10 am

Hi Luca, thanks for the feedback.

That would be great if you don't mind comparing the two tests on the same battery and displaying the results with the table for internal resistance values.

Sorry Luca I assumed the battery was not fully charged from the results obtained. "Good but recharge"

It would appear then that the result claimed the battery required charging when not necessary?

Can I ask if you had the latest software for this test?

Thanks again for the valued feedback and I look forward to the comparison results

Take care.......Steve
Steve Smith
Pico Staff Member
Pico Staff Member
 
Posts: 442
Joined: Sun Aug 25, 2013 7:22 am

Re: Battery test, wrong symbols

Postby LucaB » Tue Jan 06, 2015 5:19 pm

Hi Steve
Battery was charged

The software was updated as of the moment in November 2014

I'll put the two tests for comparison but the table of internal resistance batteries is copyright

Regards Luca
LucaB
User
User
 
Posts: 38
Joined: Tue Nov 24, 2009 5:53 pm
Location: Italia

Re: Battery test, wrong symbols

Postby LucaB » Fri Jan 09, 2015 11:12 pm

Hi Steve
Today had this car in workshop with battery no good

Test pico:
Battery  bad Fiat 600_2.png


test motortester
Battery  bad Fiat 600.png


Test with pico marks internal resistance good

Test with motortester marks battery no good

Actually no good battery

Regards
LucaB
User
User
 
Posts: 38
Joined: Tue Nov 24, 2009 5:53 pm
Location: Italia


Return to PicoDiagnostics software

Who is online

Users browsing this forum: No registered users and 0 guests