Forum password & Waveform Database access

Ask any questions about using PicoScope Automotive software here.

Forum password & Waveform Database access

Postby AuthorMike » Tue Jun 24, 2014 10:05 am

If you cannot remember your password for the forum (I know many people take advantage of the "Remember Me" function), and therefore are unable to log into the Waveform Database, please feel free to drop me a PM saying so.

I can reset your forum password for you. Please also include a preferred email address for me to send the new password to.


Regards,
Mike Valentine
Technical Author @ Pico Technology UK
AuthorMike
Pico Staff Member
Pico Staff Member
 
Posts: 294
Joined: Mon Jan 31, 2011 11:22 am
Location: UK

Re: Forum password & Waveform Database access

Postby wilki279 » Tue Nov 17, 2015 9:40 pm

HI mike im unable to access the waveform data base its saying i dont have a account also im unable to private msg you as its saying not authorised sliamliam@hotmail.co.uk
wilki279
Newbie
 
Posts: 4
Joined: Sat Apr 13, 2013 4:52 pm

Re: Forum password & Waveform Database access

Postby wilki279 » Wed Nov 18, 2015 6:28 pm

Hello i cant log into waveform database and i cant private msg you it wont met let me.
wilki279
Newbie
 
Posts: 4
Joined: Sat Apr 13, 2013 4:52 pm

Re: Forum password & Waveform Database access

Postby AuthorMike » Thu Nov 19, 2015 8:52 am

Hi There,

I will look into this for you this morning. It is the same credentials as this forum, so it's a little strange. Will get back to you.

Please ensure you are using the most recent build of PicoScope.

https://www.picoauto.com/downloads
Mike Valentine
Technical Author @ Pico Technology UK
AuthorMike
Pico Staff Member
Pico Staff Member
 
Posts: 294
Joined: Mon Jan 31, 2011 11:22 am
Location: UK

Re: Forum password & Waveform Database access

Postby AuthorMike » Thu Nov 19, 2015 9:48 am

I can't see why you wouldn't be allowed in. Please confirm the version of software you are using (Help>About) and if possible send me a message here, or email your password.

If you would rather not do this no problem. If you would prefer I can simply reset your password, I can use that to try to login, then email you directly (if you can send me your email address) and let you know your new password.
Mike Valentine
Technical Author @ Pico Technology UK
AuthorMike
Pico Staff Member
Pico Staff Member
 
Posts: 294
Joined: Mon Jan 31, 2011 11:22 am
Location: UK

Re: Forum password & Waveform Database access

Postby davidbry » Mon Feb 15, 2016 3:39 pm

I have the Pico 3223 connected, the software running, and I cannot access the waveform library.
May I have some assistance please?

thank you.
davidbry
Newbie
 
Posts: 1
Joined: Thu Feb 11, 2016 10:39 pm

Re: Forum password & Waveform Database access

Postby AuthorMike » Tue Feb 16, 2016 11:16 am

davidbry wrote:I have the Pico 3223 connected, the software running, and I cannot access the waveform library.
May I have some assistance please?

thank you.


Hi There,

The PicoScope 3223 is supported by our Automotive software, so this should work fine.

    Can you confirm you are running our latest build? - https://www.picoauto.com/downloads/
    Have you logged into the Waveform library (under the File menu).
    Is the PC running PicoScope connected to the internet?

If you can give me as much info as possible regarding your issue I can try to help further,


Kind regards,

Mike
Mike Valentine
Technical Author @ Pico Technology UK
AuthorMike
Pico Staff Member
Pico Staff Member
 
Posts: 294
Joined: Mon Jan 31, 2011 11:22 am
Location: UK

Re: Forum password & Waveform Database access

Postby RS-4 » Sat Mar 19, 2016 2:56 pm

Hallo,
can someone explain to me how to add some of my waveforms in Waveform Database?

Thanks
RS-4
User
User
 
Posts: 11
Joined: Sun Jun 20, 2010 10:10 am

Re: Forum password & Waveform Database access

Postby volrem » Sat Mar 19, 2016 6:49 pm

RS-4 wrote:Hallo,
can someone explain to me how to add some of my waveforms in Waveform Database?

Thanks


Check this out: topic10063.html

Interface has changed a bit but in principal it works the same.
volrem
Guru
Guru
 
Posts: 146
Joined: Fri Jan 03, 2014 3:43 pm
Location: Estonia

Re: Forum password & Waveform Database access

Postby RS-4 » Sat Mar 19, 2016 10:30 pm

Thanks, I just upload a few waveforms now.
RS-4
User
User
 
Posts: 11
Joined: Sun Jun 20, 2010 10:10 am

Next

Return to PicoScope 6 Automotive software

Who is online

Users browsing this forum: No registered users and 1 guest