PicoScope Beta 6.9 Waveform Library Browser

Ask any questions about using PicoScope Automotive software here.

Re: PicoScope Beta 6.9 Waveform Library Browser

Postby tode » Sun Sep 07, 2014 6:27 pm

If possible, I wanted to ask how to tell if the upload of the waves, from my PC,
are completed successfully, I have had several problems with three different PCs even if the files were only 6 Mb upload could not do, now I uploaded a single waveform with 500Kb of space and I've had no error messages , I have other waves to be loaded if they are sure they are successful ..... I continue. :D
tode
User
User
 
Posts: 42
Joined: Fri Jun 20, 2014 6:59 pm

Re: PicoScope Beta 6.9 Waveform Library Browser

Postby Steve Smith » Tue Sep 09, 2014 8:25 am

Hi Tode and thank you again for all your uploads.

To confirm your uploaded waveforms are successful, from the "Home" screen select the "My Waveforms" option to view all your personally uploaded waveforms.

MY WAVEFORMS WAVEFORM LIBRARY.jpg


Regarding file sizes, we will continue to discuss how we can improve upon the restrictions in place given the original file size is not always an indication that an upload will be successful, given the additional information that is saved above the original file size.

I hope this helps

Take care.......Steve
Steve Smith
Pico Staff Member
Pico Staff Member
 
Posts: 426
Joined: Sun Aug 25, 2013 7:22 am

Re: PicoScope Beta 6.9 Waveform Library Browser

Postby tode » Tue Sep 09, 2014 7:14 pm

Ok, I understand. Great system, very well done.
tode
User
User
 
Posts: 42
Joined: Fri Jun 20, 2014 6:59 pm

Re: PicoScope Beta 6.9 Waveform Library Browser

Postby volrem » Wed Oct 01, 2014 6:06 am

One suggestion:

Could you add ID number to each waveform and make it searchable. So when I upload waveform and want to share it with someone I just tell him/her ID and he/she can search for it. Would be much quicker that making selection by car/make ....
volrem
Guru
Guru
 
Posts: 146
Joined: Fri Jan 03, 2014 3:43 pm
Location: Estonia

Re: PicoScope Beta 6.9 Waveform Library Browser

Postby Steve Smith » Wed Oct 01, 2014 8:42 am

Hello Volrem, great idea thank you.

I will feed this onto the engineer responsible for the waveform library.

Take care......Steve
Steve Smith
Pico Staff Member
Pico Staff Member
 
Posts: 426
Joined: Sun Aug 25, 2013 7:22 am

Re: PicoScope Beta 6.9 Waveform Library Browser

Postby volrem » Wed Oct 01, 2014 12:51 pm

One more thing.

Search gives no results if I enter partial engine code.

For example i want to search all D5244 engines (T;T2;T4;T5;T15 and so on).

Even if I search D5244* then no results are displayed.


Please add/fix this.
volrem
Guru
Guru
 
Posts: 146
Joined: Fri Jan 03, 2014 3:43 pm
Location: Estonia

Re: PicoScope Beta 6.9 Waveform Library Browser

Postby Steve Smith » Thu Oct 02, 2014 10:31 am

Hello Volrem, thank you for the feedback again

It would appear we need to full engine code to display any relevant waveforms.

I can see how a partial code may help and will add this to your previous suggestion placed with the engineers.

Many thanks again, take care......Steve
Steve Smith
Pico Staff Member
Pico Staff Member
 
Posts: 426
Joined: Sun Aug 25, 2013 7:22 am

Previous

Return to PicoScope 6 Automotive software

Who is online

Users browsing this forum: No registered users and 0 guests