Search found 103 matches

by hexibot43
Thu Sep 11, 2014 6:17 am
Forum: PicoScope 6 Automotive software
Topic: Using Multiple notes, and creating overlays
Replies: 3
Views: 4033

Re: Using Multiple notes, and creating overlays

Thanks Steve, I was just coming back here to point out the rotational partitions. You beat me to it. Very Nice. I wish I had caught it earlier. I've got a problem car that is showing a really nice confirmation of why a code is being set. A 1997 VW Eurovan which came from another shop where they coul...
by hexibot43
Sun Sep 07, 2014 10:15 pm
Forum: PicoScope 6 Automotive software
Topic: Using Multiple notes, and creating overlays
Replies: 3
Views: 4033

Using Multiple notes, and creating overlays

Been really getting into using my scope now, and tried to search the forums and the help doc for info on creating multiple notes, and creating overlays. 1st - Is there a way to include multiple notes with a waveform? I would like to be able to make annotations to specific places within a given wavef...
by hexibot43
Mon Sep 01, 2014 5:53 am
Forum: Forum feedback
Topic: Getting Error when I try to upload files
Replies: 4
Views: 6301

Re: Getting Error when I try to upload files

It was a psdata file 569kb in size. I was trying to upload the file I'm currently sharing via google drive.

https://docs.google.com/file/d/0B7XznVs ... 2a1Fz/edit

Thanks,

Marcello
by hexibot43
Sun Aug 31, 2014 6:08 am
Forum: Diagnostic discussion
Topic: Diagnostics using Pressure Transducers
Replies: 23
Views: 27083

Re: Diagnostics using Pressure Transducers

I have struggled at times like you but you do start to see things as your experience grows, I biggest aid to verifying problems was the use of some very handy soft ware that has been written by Rod Maher you can watch it it on this link https://www.youtube.com/watch?v=7LFwm_44z3U&feature=youtu.be Y...
by hexibot43
Sun Aug 31, 2014 6:02 am
Forum: Diagnostic discussion
Topic: Diagnostics using Pressure Transducers
Replies: 23
Views: 27083

Re: Diagnostics using Pressure Transducers

This should be a link to the ps data for the ford fusion https://docs.google.com/file/d/0B7XznVsF_XxtekkyMHBmYXp4X3BMeWY3dUI4cHY4WVl2a1Fz/edit And here is a link to the psdata for the bonneville https://docs.google.com/file/d/0B7XznVsF_XxtUEJ0MGxxbHFkZHNOZ081U0V1bC0yQWQ4bmhV/edit Alright I've figure...
by hexibot43
Thu Aug 28, 2014 8:08 pm
Forum: PicoScope 6 Automotive software
Topic: Access to uploaded Waveforms
Replies: 4
Views: 4300

Re: Access to uploaded Waveforms

My thinking was this. I've uploaded my waveforms to pico. Now I want to share them on the forum. I just thought it would be nice if while I was at home in the evening I could take what I've already uploaded, and write something for the forum. I really don't want to have to bring my scope home with m...
by hexibot43
Wed Aug 27, 2014 4:39 pm
Forum: PicoScope 6 Automotive software
Topic: Access to uploaded Waveforms
Replies: 4
Views: 4300

Access to uploaded Waveforms

Just out of curiosity is there a plan to make access to uploaded waveforms via the forum? Some easy way to link to them?

Thanks,

Marcello
by hexibot43
Sun Aug 24, 2014 5:45 am
Forum: Diagnostic discussion
Topic: Diagnostics using Pressure Transducers
Replies: 23
Views: 27083

Re: Diagnostics using Pressure Transducers

Either I'm doing something wrong or the forum is not accepting uploads at the moment. So I will try and share via google drive. I wanted to share two waveform captures. 1st being a 2014 Ford Fusion inline 4 cylinder, and the second a 1993 Pontiac Bonneville v6. https://drive.google.com/file/d/0B7Xzn...
by hexibot43
Sat Aug 23, 2014 11:08 pm
Forum: Forum feedback
Topic: Getting Error when I try to upload files
Replies: 4
Views: 6301

Getting Error when I try to upload files

Here is the data begin displayed after the attempt. I've already selected the file for upload. When I hit the request to upload the file. Boom! This is what I'm getting. [phpBB Debug] PHP Warning: in file /includes/functions_upload.php on line 1039: ftp_put() [function.ftp-put]: Connecting to port 5...
by hexibot43
Fri Aug 22, 2014 2:42 pm
Forum: Automotive kit hardware
Topic: 4423 using 3rd and 4th channels.
Replies: 11
Views: 19483

Re: 4423 using 3rd and 4th channels.

Got a message from support and will be ordering a couple cables at the beginning of the new month. I am finally getting to really enjoy this scope. I can see now that I never had a good cable because it never worked like it is working now. All four channels working. I had been fighting strange thing...