Search found 103 matches

by hexibot43
Wed Nov 26, 2014 8:29 pm
Forum: Diagnostic discussion
Topic: MAF testing
Replies: 7
Views: 10446

Re: MAF testing

The way I look at MAF sensors at our shop is a little different. But first thing I would agree is that a scantool is the better tool for diagnosis of the MAF. There is quite a bit of info on this subject out there. What you do is Calculate a theoretical Volumetric efficiency, and then compare that t...
by hexibot43
Thu Nov 06, 2014 8:27 pm
Forum: Diagnostic discussion
Topic: Looking for some insight into What I am seeing.
Replies: 2
Views: 1851

Re: Looking for some insight into What I am seeing.

Thank you AutoNerdz. I hadn't run across this before today. My old Sun machine never seemed to exhibit anything like this. This is an old Analog Scope. I still have it and use it when working with single coil ignitions. It is like an old friend. I would never give it up. I don't have a DIS adapter f...
by hexibot43
Wed Nov 05, 2014 8:56 pm
Forum: Diagnostic discussion
Topic: Looking for some insight into What I am seeing.
Replies: 2
Views: 1851

Looking for some insight into What I am seeing.

Hello All, We had a 2000 Buick Park Avenue, 3.8l v6 Automatic, in yesterday that was giving me some problems. I was getting a code p0303, and when I went to look at misfire history Cylinder #3 had a count over 20,000. I took a test drive, and confirmed that yes the misfire was showing up mostly on C...
by hexibot43
Mon Oct 27, 2014 4:03 am
Forum: Diagnostic discussion
Topic: Diagnostics using Pressure Transducers
Replies: 23
Views: 27083

Re: Diagnostics using Pressure Transducers

I've been following this conversation the best I can. I have a question regarding the Intake valve being masked. We are measuring the pulses at the exhaust, and not from within the cylinder like the WPS is capable. We are looking at the events from outside the cylinder through the exhaust valves. Co...
by hexibot43
Sat Oct 25, 2014 5:07 am
Forum: Automotive kit hardware
Topic: Power Consumption of a 4423 scope
Replies: 3
Views: 10439

Re: Power Consumption of a 4423 scope

This little tool has lead me to really see the weaknesses. I couldn't figure out why when I was testing at home things worked easily and when I got to work everything would have problems. My work computer was being stubborn. If I plugged the PortPilot in the Picoscope would not work with it in line ...
by hexibot43
Fri Oct 24, 2014 2:20 am
Forum: PicoScope 6 Automotive software
Topic: Issue with Triggering from a filtered channel?
Replies: 6
Views: 10974

Re: Issue with Triggering from a filtered channel?

Looks like my bad again. I didn't ground it. You are right. The truck will be running tomorrow with new cam and lifters. I'll get another chance at it. And now I understand why the trigger wasn't working. Another reason to not turn on filtering. Thanks, Mab.
by hexibot43
Thu Oct 23, 2014 2:17 pm
Forum: Automotive kit hardware
Topic: Power Consumption of a 4423 scope
Replies: 3
Views: 10439

Re: Power Consumption of a 4423 scope

Steve et all, My 4423 is working very well now. All my problems were from bad cabling. My new cable from PIco is working great. Seems so obvious now. But I spent many months with a scope that worked sporadically. I had plugged other devices into the same cable I was using with the Picoscope and they...
by hexibot43
Thu Oct 23, 2014 6:07 am
Forum: Automotive kit hardware
Topic: Power Consumption of a 4423 scope
Replies: 3
Views: 10439

Power Consumption of a 4423 scope

I just got a new toy. I ordered a device called a PortPilot quite a while a go. Finally arrived this last Saturday. I had been having real trouble getting my 4423 to work properly, and so was looking at anything to help me diagnose what was going on. I thought it might be interesting data for people...
by hexibot43
Tue Oct 21, 2014 5:45 am
Forum: PicoScope 6 Automotive software
Topic: Issue with Triggering from a filtered channel?
Replies: 6
Views: 10974

Issue with Triggering from a filtered channel?

I just ran into something unexpected. I had a really noisy channel B. I was using an Amp probe to sync via #1 fuel injector on Channel B, and Firstlook on channel A. 2006ChevroletSilveradoTriggerProblem.jpg I had turned filtering on for Channel B because The noise on The channel was over shadowing ....
by hexibot43
Tue Sep 16, 2014 2:09 pm
Forum: Automotive kit hardware
Topic: *NEW* : PicoScope 4225 & 4425 Automotive scopes released!
Replies: 13
Views: 29114

Re: *NEW* : PicoScope 4225 & 4425 Automotive scopes released

Any chance there is going to be an upgrade path? Trade in my 4423 for the 4425?