Search found 112 matches

by hexibot43
Tue Jul 24, 2012 10:26 pm
Forum: PicoScope 6 Automotive software
Topic: Noisy Waveform and then No Noise?
Replies: 9
Views: 8152

Re: Noisy Waveform and then No Noise?

Thx for the quick reply. I'm left wondering why I got other than Pico current clamps...I'm going to have to figure out how my Matco tool supplier got these for me. It all came with a pico case. I got a big white box with everything separate. I had to put it all together. I had had him buy the scope ...
by hexibot43
Tue Jul 24, 2012 5:45 pm
Forum: PicoScope 6 Automotive software
Topic: Noisy Waveform and then No Noise?
Replies: 9
Views: 8152

Noisy Waveform and then No Noise?

Ok, what am I doing wrong? I was thinking it was a problem with filtering, but I'm not sure. Running Beta 6.7.2.1. I am using one channel with the PDI CA-600 600 amp current clamp I turned the 1k low pass filter on and didn't see any effect in the pattern being generated on the screen. I was noticin...
by hexibot43
Wed Jul 18, 2012 4:05 pm
Forum: PicoScope 6 Automotive software
Topic: Choosing Sample Rate and Using Memory
Replies: 3
Views: 4250

Re: Choosing Sample Rate and Using Memory

Thanx AutoNerdz, I'm still waiting for my Matco dealer to tell me how he got the scope. Perhaps he did buy it through you... Anyways, Thanks for the reply. You are reminding me of a project I once did where I was looking at address control lines of an Eprom. I wanted to swap one Eprom for another on...
by hexibot43
Tue Jul 17, 2012 3:41 pm
Forum: PicoScope 6 Automotive software
Topic: Choosing Sample Rate and Using Memory
Replies: 3
Views: 4250

Choosing Sample Rate and Using Memory

Hello All, I keep reading all the posts here, and was recently reading about recording Waveforms and deriving MAF using math channel. They talked about making sure you were giving enough resolution to the waveform to ensure the math would come out right. I'm currently using the 4423 Automotive scope...
by hexibot43
Fri Jun 15, 2012 3:24 pm
Forum: PicoScope 6 Automotive software
Topic: Weird pattern when I added 3rd channel on 4423 scope
Replies: 7
Views: 7557

Re: Weird pattern when I added 3rd channel on 4423 scope

I think I understand what you are saying. Honestly, I changed nothing with connections and was able just by using the 6.7 software to no longer see the problem. When I said I started from scratch - I meant in software. I restarted the software, and added each channel instead of starting from 2 chann...
by hexibot43
Thu Jun 14, 2012 9:29 pm
Forum: PicoScope 6 Automotive software
Topic: Weird pattern when I added 3rd channel on 4423 scope
Replies: 7
Views: 7557

Re: Weird pattern when I added 3rd channel on 4423 scope

Just installed 6.7 and it not only worked with 3 channels well but a 4TH as well. AfterRepairs4runner.JPG So I guess it might have been just software. Been using my scope more lately and I swear half the time I need at least three channels. I still had the software freeze a copy times, and once had ...
by hexibot43
Thu Jun 14, 2012 7:47 pm
Forum: PicoScope 6 Automotive software
Topic: Weird pattern when I added 3rd channel on 4423 scope
Replies: 7
Views: 7557

Weird pattern when I added 3rd channel on 4423 scope

I've included two snapshots that will probably better explain what has me scratching my head more than anything else. Here is the scope showing me a good patterns just moments before I add the third channel. GoodReading2channelsinuse.JPG Now here is what happens once I add the third channel? After3r...
by hexibot43
Tue May 29, 2012 11:55 pm
Forum: Diagnostic discussion
Topic: Viewing Cam and Crank '97 Mercury Mystic 2.0
Replies: 3
Views: 6394

Re: Viewing Cam and Crank '97 Mercury Mystic 2.0

Thank you both for such fast and helpful insight. I was really hoping to get this answer....and I'm glad to see that I was mistaken about the cam sensor. That will give me that third waveform I always seem to need in reserve. This falls in line with what I've seen in other cars....Crank Floating...C...
by hexibot43
Tue May 29, 2012 4:45 pm
Forum: Diagnostic discussion
Topic: Viewing Cam and Crank '97 Mercury Mystic 2.0
Replies: 3
Views: 6394

Viewing Cam and Crank '97 Mercury Mystic 2.0

CamAndCrank.JPG Hello, I am curious if there is a good way to look at Cam and Crank Signals on a vehicle like this. I have two AC pulse generators that don't seem to share a common ground. Is there a way to use Math channels to display these two signals on my Picoscope 4423? Or do I really need a d...
by hexibot43
Fri Jan 27, 2012 10:45 pm
Forum: PicoScope 6 Automotive software
Topic: Preset setups In PicoScope 6
Replies: 4
Views: 5917

Re: Preset setups In PicoScope 6

Thank you Mr. Dave Hill, I just updated my software and was having trouble with it. Somehow I missed this post. I will give your idea a try. This seems very close to what I'm asking. I'd agree that I like to look at all cars from a familiar base setting...apples to apples. At our shop we have to wor...