Search found 4 matches

by Lakis
Thu Apr 02, 2020 8:36 pm
Forum: PicoScope 6 Automotive software
Topic: Error by installing r6_14_5
Replies: 3
Views: 313

Re: Error by installing r6_14_5

Case is closed, thank you anyway
by Lakis
Thu Apr 02, 2020 7:56 pm
Forum: PicoScope 6 Automotive software
Topic: Error by installing r6_14_5
Replies: 3
Views: 313

Re: Error by installing r6_14_5

It didn´t work as well, same error code :?
by Lakis
Thu Apr 02, 2020 2:48 pm
Forum: PicoScope 6 Automotive software
Topic: Error by installing r6_14_5
Replies: 3
Views: 313

Error by installing r6_14_5

Hello everyone, I tried to install the new version "PicoScope6Automotive_r6_14_5" but I get always the error message (see attach) The newest version "PicoScope_7_Automotive_7.0.44.5147" could be installed properly... no problem Can anyone help me with a solution? N.B: I used always the version r6_12...
by Lakis
Fri Feb 23, 2018 7:16 am
Forum: Diagnostic discussion
Topic: Picoscope 2204a
Replies: 1
Views: 3135

Picoscope 2204a

Hello everyone, I have the Picoscope 2204a but it works only with the version 6.12.9.2917 which doesn´t have neither a waveform library nor a filter. I tried the versions 6.13.1.3117 and 6.12.7.2724 but I can´t connect to the device Does anyone have such experience and can I have with the 2204a a fi...