Search found 247 matches

by ben.martins
Tue Oct 20, 2020 3:52 pm
Forum: Introductions
Topic: Hello from Florida
Replies: 1
Views: 673

Re: Hello from Florida

Hello Kurt, Great to have you here and look forward to seeing you contribute to the forum. The 4425A is a great scope and will continue to get better with new accessories and continued improvements to the software. There is a great deal of information here and we have tried to combine all the useful...
by ben.martins
Tue Oct 20, 2020 10:57 am
Forum: Automotive kit hardware
Topic: Hello... question about PP943
Replies: 2
Views: 627

Re: Hello... question about PP943

Hello Rauld, Thank you for your post. You're not alone on this journey so please feel free to post and comment here on the forum for advice and support. I've used the PP943 leads for injectors and they work fine. You do have to be very mindful though to make sure the pins are in the correct terminal...
by ben.martins
Tue Oct 20, 2020 10:21 am
Forum: PicoScope 7 Automotive software
Topic: Selection of TA398 COP in PS7
Replies: 1
Views: 613

Re: Selection of TA398 COP in PS7

Hello aritraroy, Thank you for your post and we get many comments on the COP probe now being in millivolts. The reason is that we cannot use the COP probe to accurately measure kV. The output of the COP probe depends on where the placement of the paddle is and how well insulated the module is. There...
by ben.martins
Tue Oct 20, 2020 10:10 am
Forum: Case studies
Topic: canbus
Replies: 2
Views: 642

Re: canbus

Hello, Thank you for your post and Ron W is correct, the case study section isn't quite the place to be asking for help. VAG vehicles commonly don't give up CAN related data at the OBD unless you have a scan tool connected and it is requesting data. This would explain why when you just scope these c...
by ben.martins
Tue Oct 20, 2020 10:05 am
Forum: Heavy Duty and Off Highway
Topic: International DT466e
Replies: 8
Views: 851

Re: International DT466e

Hi mxx20, Thank you for uploading your capture. As Carl has mentioned there is something with the crankshaft signal when you apply a math channel to display the crankshaft speed. There is possible two things going on here. The first is we have a definite slowing down of the crankshaft as indicated h...
by ben.martins
Fri Oct 16, 2020 5:13 pm
Forum: PicoScope 6 Automotive software
Topic: protocol SENT
Replies: 8
Views: 4169

Re: protocol SENT

Hello Haegar, Please accept my apologies for only getting back to you now on this. If I'm being completely honest I've never tried the 2204 on a SENT circuit. To get the SENT slow messages you need to have a number of FAST messages to create a SLOW message. With the 2204 the sample rate and resoluti...
by ben.martins
Fri Oct 16, 2020 4:59 pm
Forum: Heavy Duty and Off Highway
Topic: International DT466e
Replies: 8
Views: 851

Re: International DT466e

Hi mxx20, Thank you for posting and please, there is no need to apologise. We all had to start somewhere and the great thing about scope diagnosis is we never stop learning. If you have the file uploaded to google drive and you don't mind sharing the link here, then it might be easier to drop the li...
by ben.martins
Tue Aug 25, 2020 3:41 pm
Forum: Case studies
Topic: Tractor with Codes and Random Shutdown
Replies: 2
Views: 1352

Re: Tractor with Codes and Random Shutdown

Thanks for sharing this Muttnjeff. Too often fault codes can lead us down the wrong path and having a clear diagnostic process will give the direction needed to find the fault. Would have been good to have seen WPS500 in the supply line, might have seen an increase in vacuum as the pipe was sucked s...
by ben.martins
Mon Aug 17, 2020 10:43 am
Forum: Introductions
Topic: new user from France
Replies: 3
Views: 1341

Re: new user from France

Hello Christophe, Welcome to the forum! We're all here to help you on this journey and providing the translation tools are working we should be OK! We do have a distributor in France should you need to talk to someone directly. Details of this can be found on distributor page - https://www.picoauto....
by ben.martins
Thu Aug 13, 2020 9:12 am
Forum: PicoDiagnostics NVH
Topic: Unable to connect with car
Replies: 31
Views: 3974

Re: Unable to connect with car

Hi VASTech, Thank you for keeping us updated on this. With everything you've done so far I see no reason as to why we can't connect. K-Line is supported in the software and should work with a J2534 enabled device. You've proven that the correct data is being delivered through the ELM device which sh...