Search found 13 matches

by Dan@KCC
Mon Dec 05, 2011 4:40 pm
Forum: PicoDiagnostics software
Topic: 1.4.28 build 21
Replies: 9
Views: 9307

Re: 1.4.28 build 21

Cheers Lee

Dan
by Dan@KCC
Wed Nov 30, 2011 2:19 pm
Forum: PicoDiagnostics software
Topic: 1.4.28 build 21
Replies: 9
Views: 9307

Re: 1.4.28 build 21

I was just going to say the same, thanks Lee.

Dan
by Dan@KCC
Mon Oct 10, 2011 2:00 pm
Forum: PicoScope 6 Automotive software
Topic: Software 6.5.80.5 keeps crashing.
Replies: 3
Views: 3781

Re: Software 6.5.80.5 keeps crashing.

Thanks for the reply Mike, it has been running fine for a couple of hours now :roll: but when it happens next I'll save the report and post it up.

Appreciate the help.

Dan
by Dan@KCC
Mon Oct 10, 2011 9:59 am
Forum: PicoScope 6 Automotive software
Topic: Software 6.5.80.5 keeps crashing.
Replies: 3
Views: 3781

Software 6.5.80.5 keeps crashing.

Hi guys, I am using the latest software version on a desktop and laptop running XP and they both intermittently crash asking me to save an error report. Occasionally the error is a Microsoft ine but it usually appears to be within the Pico software.Is there an issue with this software version and sh...
by Dan@KCC
Wed Oct 20, 2010 2:04 pm
Forum: PicoDiagnostics software
Topic: Battery test result!
Replies: 5
Views: 6752

Re: Battery test result!

Hey I know you! Only used it a couple of times but it seems ok. I always change the battery test options on the options... tab at the top to suit the battery being tested. Changed the ambient temp. today too as it's frickin' freezing in here! Did a test on a new battery today, said good but needs ch...
by Dan@KCC
Wed Oct 20, 2010 8:28 am
Forum: PicoDiagnostics software
Topic: Battery test result!
Replies: 5
Views: 6752

Battery test result!

Hey guys,
Can the software be updated so that the actual condition result i.e Battery is good etc actually comes out on the printout?

For the customer it's the only bit that's important and it's not there!

Cheers

Dan
Kent Car Craft
by Dan@KCC
Sat Dec 05, 2009 9:37 am
Forum: Automotive kit hardware
Topic: Test immobiliser antenna coil with Pico?
Replies: 3
Views: 5109

Re: Test immobiliser antenna coil with Pico?

Thank you Peter.
by Dan@KCC
Fri Nov 20, 2009 11:01 am
Forum: Automotive kit hardware
Topic: Test immobiliser antenna coil with Pico?
Replies: 3
Views: 5109

Test immobiliser antenna coil with Pico?

Hey guys,
Does anyone know if you can test an immobiliser antenna coil with Pico?

I think there is a fault with the coil around the ignition barrel and i'd like to know if there's a way to test for a signal.

Cheers

Dan
by Dan@KCC
Wed Sep 30, 2009 8:32 pm
Forum: Automotive kit hardware
Topic: COP Probe-No Waveform?!
Replies: 2
Views: 3588

Thanks Matt,
It is the first time i've used it yes, i need to try and find time when we get vehicles in with COP systems to play with it.

Really appreciate the reply mate.

Dan
by Dan@KCC
Wed Sep 30, 2009 6:09 pm
Forum: Automotive kit hardware
Topic: COP Probe-No Waveform?!
Replies: 2
Views: 3588

COP Probe-No Waveform?!

Hi guys, I am using my brand new COP probe (i've had it a while but not used it) on an 03 Renault Laguna 1.8 16V with 4 coils on the plugs. I have followed the instructions that came with it but I am not getting a waveform, can anyone tell me if I am doing something wrong. I have used the King Lead ...