Search found 18 matches

by Andrus
Sun Aug 19, 2018 7:41 pm
Forum: PicoScope 6 Automotive software
Topic: problems with picoscope 6.13.6 on windows 10
Replies: 22
Views: 5104

Re: problems with picoscope 6.13.6 on windows 10

Hi, I just fired picoscope 4423 up after while and its startup was really slowwww. program not responding message. Updated to latest 6.13.6.3775 and same thing freezing startup and totally took 6 minutes to start program window, then additional couple minutes for selecting input channel parameters. ...
by Andrus
Mon Feb 29, 2016 9:06 pm
Forum: Diagnostic discussion
Topic: CAN J1939
Replies: 5
Views: 2541

Re: CAN J1939

It is hard to tell what is going on in CAN bus, but I got machine running. There were broken and almost broken wires. Also, CAN wiring itself not perfect but working. Confusing is, that everywhere are CAN pictures with PERFECT signals and You think that that is the way it MUST be. Yes, there was 18 ...
by Andrus
Sat Feb 27, 2016 9:58 pm
Forum: Diagnostic discussion
Topic: CAN J1939
Replies: 5
Views: 2541

Re: CAN J1939

Resistance is 60 ohms, it was first checking.

Got comment that even if CAN capture is not looking perfect, CAN nodes must accept it.. it is still good enough.
I start troubleshooting again from scratch. :oops:
by Andrus
Thu Feb 25, 2016 6:43 pm
Forum: Diagnostic discussion
Topic: CAN J1939
Replies: 5
Views: 2541

CAN J1939

Hello! Measured CAN+ and CAN- voltage with multimeter and it was between 2,3 and 2,7 V at engine J1939 connector.( No engine connected. Good. Then hooked up PICO and captured CAN H and CAN L . Graph is not nice and solid as in PICO guidelines, but it least look as mirror and voltages are in range. I...
by Andrus
Mon Mar 03, 2014 7:55 pm
Forum: PicoDiagnostics software
Topic: Current measurement during Battery test
Replies: 1
Views: 5683

Current measurement during Battery test

Hi ! Just one question regarding battery current measurement during Picodiagnostic battery test. On Picodiagnostic user guide @ battery test connections written: Connect the 600 A or 2000 A current clamp to Channel B on the PicoScope. Place the amp clamp (600 amp clamp for light vehicle applications...
by Andrus
Sat Feb 15, 2014 1:04 pm
Forum: Help me fix my car
Topic: Diagnostic Equipment costs
Replies: 12
Views: 10620

Re: Diagnostic Equipment costs

Hello again,
by Andrus
Sun Sep 29, 2013 8:34 am
Forum: Introductions
Topic: Hello from Estland!
Replies: 2
Views: 2698

Re: Hello from Estland!

alan wrote:Hi Andrus,

Welcome to the forum!

You seem to have a nice set up of Pico equipment! Are you a main dealer on independent?

Regards
Alan
by Andrus
Fri Sep 27, 2013 8:18 pm
Forum: Introductions
Topic: Hello from Estland!
Replies: 2
Views: 2698

Hello from Estland!

My name is
by Andrus
Fri Sep 27, 2013 7:52 pm
Forum: Help me fix my car
Topic: Diagnostic Equipment costs
Replies: 12
Views: 10620

Re: Diagnostic Equipment costs

Hi Everybody ! I have one question: If I want to test cars, trucks, agriculture, construction machinery, who could supply diagnostic test system ? :roll: And what You actually using.... We talk/write mostly about cars in here... :) I checked through all suppliers here and looks like TEXA is able cov...
by Andrus
Mon Sep 23, 2013 7:38 pm
Forum: Automotive kit hardware
Topic: WPS 500 vs Firstlook sensor
Replies: 4
Views: 5219

Re: WPS 500 vs Firstlook sensor

Hi Philip, I understand what is difference between Firstlook sensor and WPS500 pressure sensor. Pressure sensor can also measure pulses from exaust when using 3 range: ( I did it on Volvo passanger car. ) I tried to know, does WPS500 pressure sensor outperformes Firstlook sensor or Firstlook sensor ...