Search found 70 matches

by steevegt
Thu Sep 13, 2018 9:45 am
Forum: PicoScope 6 Automotive software
Topic: AC voltage math channel
Replies: 4
Views: 1496

Re: AC voltage math channel

Thank you again Steve for your reply. I would have to look for the psdata file, it has been some time, not sure where it is, or if I still have it. If I could not find it, I will see if I could capture it again. Those graphs are similar to what I want to achieve, yes. Long story short, this capture ...
by steevegt
Thu Sep 13, 2018 8:47 am
Forum: PicoDiagnostics NVH
Topic: NVH Vehicle Speed Question
Replies: 6
Views: 2606

Re: NVH Vehicle Speed Question

Hi Steve! Thank you once again for your reply. I do agree with you, the Road Speed PID can remain locked, nothing against that. The only thing I would change is that when "Calculated Road Speed" is on, this PID should be ignored and you should be able to select the gear. At least that's how I see it...
by steevegt
Fri Sep 07, 2018 11:00 am
Forum: PicoScope 6 Automotive software
Topic: AC voltage math channel
Replies: 4
Views: 1496

Re: AC voltage math channel

After all this time with no response I can assume that there is no way to do this in the software.

Can I suggest a feature request for this? Or no one thinks this is a useful feature?

Thanks
Steeve
by steevegt
Fri Sep 07, 2018 10:52 am
Forum: PicoDiagnostics NVH
Topic: NVH Vehicle Speed Question
Replies: 6
Views: 2606

Re: NVH Vehicle Speed Question

Hi again Steve! The timing many not be ideal, but because I have something to add about this I'm replying here. I follow the option you gave me for this car (with no PID for road speed), to have the road speed calculated based on gear ratios, gear, and engine rpm. The thing is that, after setting ev...
by steevegt
Tue Sep 19, 2017 9:18 am
Forum: Case studies
Topic: Micro Amps Clamp Study
Replies: 4
Views: 1861

Re: Micro Amps Clamp Study

Hello again Steeve. My last reply was possibly not clear. I don't expect to see the LIN, CAN or Flexray Signal using the clamp. We have been able to do that for years with the Pico by probing the wire or connector. What this seems to allow (not yet tested the clamp on HS CAN) is to establish the di...
by steevegt
Thu Sep 14, 2017 11:28 pm
Forum: Case studies
Topic: Micro Amps Clamp Study
Replies: 4
Views: 1861

Re: Micro Amps Clamp Study

Nice catch STC! Using this clamp for communication analysis/diagnosis is most likely the greatest future use that this type of clamps will have. At least for me, the clamp was only useful in practice to pinpoint what was the LIN bus module that was not responding. The only drawback of this clamp is ...
by steevegt
Mon Jul 24, 2017 10:20 pm
Forum: Diagnostic discussion
Topic: Vauxhall Movano / Renault Master 2.5 G9U
Replies: 2
Views: 1333

Re: Vauxhall Movano / Renault Master 2.5 G9U

All I can see for now is that amperage is high, and RPM is really low. Am I right? Can you do another capture with battery voltage also? If it is too low it may point to a battery problem I guess. Try with the booster connected (higher feed voltage) to measure the starter current. If it is much lowe...
by steevegt
Tue Jul 18, 2017 12:09 am
Forum: Diagnostic discussion
Topic: VW Golf 2005 - PD BKD Engine
Replies: 15
Views: 4511

Re: VW Golf 2005 - PD BKD Engine

Nope - did look. Readiness monitors .... Checked everything I know ! If the sensor is good, and nothing is pulling up the sensor signal, with the voltage PID it should be immediate to condemn the ECU. I guess the ECU is misreading the voltage!? Do you think it could be caused by someone that messed...
by steevegt
Mon Jul 17, 2017 11:51 pm
Forum: Diagnostic discussion
Topic: VW Golf 2005 - PD BKD Engine
Replies: 15
Views: 4511

Re: VW Golf 2005 - PD BKD Engine

STC wrote:Steeve

Scantool, VCDS, KTS, Snap On do not report Voltage. Only Pressure Values - Good point you make :D :D
Not even standard OBD2 Pids?
by steevegt
Mon Jul 17, 2017 11:44 pm
Forum: Diagnostic discussion
Topic: VW Golf 2005 - PD BKD Engine
Replies: 15
Views: 4511

Re: VW Golf 2005 - PD BKD Engine

STC wrote:
What was the voltage at the sensor side before cutting the wire and after cutting the wire?
Same !
I made my thoughts before assuming that it was not.

Is the voltage measured the same as the voltage reported by the scan tool?