Search found 210 matches

by KimAndersen
Sun Apr 14, 2019 7:06 pm
Forum: Case studies
Topic: NTK ZFAS U2 - WIDEBAND OXYGEN SENSOR CASE STUDY
Replies: 1
Views: 586

NTK ZFAS U2 - WIDEBAND OXYGEN SENSOR CASE STUDY

Let me introduce the vehicle under test - It´s a Skoda Octavia 1.6 TDI 77 kw engine type (CLHA) MY2014 which has driven 153.000 km without any problem - so its a " known good" car for testing. With this NTK ZFAS U2 oxygen wideband sensor I will try to show you reader how my troubles and findings of ...
by KimAndersen
Wed Apr 10, 2019 10:00 pm
Forum: Diagnostic discussion
Topic: Skoda Yeti 2011 rough running, lack of power and smoke
Replies: 2
Views: 158

Re: Skoda Yeti 2011 rough running, lack of power and smoke

Hi. Is it black smoke coming from the tailpipe ! If that's the case I would be looking at the MAF sensor and this is despite your comment. You should check the specified vs actual values from the maf sensor it could be reading a high MAF value. The diesel particle filter is cleaned and my first thou...
by KimAndersen
Sat Feb 23, 2019 11:27 am
Forum: Diagnostic discussion
Topic: 2002 vw polo 1.2 AWY
Replies: 6
Views: 254

Re: 2002 vw polo 1.2 AWY

The dtc you are referring to are related to heater circuit of the oxygen sensor - so check the resistance of this circuit which should have a resistance between 1 to 5 ohms. You could also check how much amps this circuit are consumeing with a current clamp around the feed wire to sensor. Regards Kim
by KimAndersen
Fri Dec 28, 2018 10:42 am
Forum: PicoScope 6 Automotive software
Topic: problems with picoscope 6.13.6 on windows 10
Replies: 22
Views: 1912

Re: problems with picoscope 6.13.6 on windows 10

That's also my experience after I installed the latest software. After some troubleshooting I found a solution to this problem - just change your regional language to danish - then it works flawless. I´ve have send a bug report to picoscope, so they know there are problem with this software version....
by KimAndersen
Tue Nov 13, 2018 7:57 pm
Forum: Diagnostic discussion
Topic: How to create a custom probe for a rail pressure sensor.
Replies: 10
Views: 1657

Re: How to create a custom probe for a rail pressure sensor.

Hi victor2k I have read some of your previous posts, and I can miss or overlook this question. From my experience with the exhaust temperature sensor the best fit was at 5th order in Curveexpert but can we use this 5th degree in "table lookup" ? Of Course, this can be used in the picoscope lookup ta...
by KimAndersen
Sun Nov 11, 2018 11:12 am
Forum: Diagnostic discussion
Topic: How to create a custom probe for a rail pressure sensor.
Replies: 10
Views: 1657

Re: How to create a custom probe for a rail pressure sensor.

Hi BTW what version of Curveexpert are you using ?. The picture of the residual report looks a bit different than my version - I'm using Curveexpert Pro version. Your data values from your latest plot are they taken from a datasheet or are they actual values that have plotted into your graph and by ...
by KimAndersen
Sat Nov 10, 2018 10:30 am
Forum: Diagnostic discussion
Topic: How to create a custom probe for a rail pressure sensor.
Replies: 10
Views: 1657

Re: How to create a custom probe for a rail pressure sensor.

Hi victor2k The only way to use my method is when you have the correct temperature / resistance specification of that particular exhaust temperature sensor you are using. If you have this it's possible to create a lookup table that you later can export to the picoscope. It seems that you already hav...
by KimAndersen
Fri Nov 09, 2018 9:32 pm
Forum: Diagnostic discussion
Topic: How to create a custom probe for a rail pressure sensor.
Replies: 10
Views: 1657

Re: How to create a custom probe for a rail pressure sensor.

Hi. It's really simple to connect to this sensor. Connect the red test lead to the signal wire (PIN 2) and the black test lead to ground of the sensor which is (PIN 1) as shown on the above picture. Sorry - I don´t have any picture of this setup. I hope this explanation was of some help to you. :win...
by KimAndersen
Sat Oct 06, 2018 9:49 am
Forum: PicoScope 6 Automotive software
Topic: Beta software 6.11.7 Crank Maths Channel
Replies: 13
Views: 10000

Re: Beta software 6.11.7 Crank Maths Channel

BTW that little tip you gave me here worked perfect.

Thanks a lot Volrem. :wink:

Regards
Kim
by KimAndersen
Sat Oct 06, 2018 9:27 am
Forum: Help me fix my car
Topic: non start, range rover p38
Replies: 21
Views: 2199

Re: non start, range rover p38

Hi Kudugar I looked at your latest upload which seen with my knowledge looks fine and yet did I find something that maybe could be a problem. I´m here talking about the reference mark at the flywheel and the position of the missing two teeth which according to my information should be 60 degrees bef...