Search found 20 matches

by Chris_W
Mon Nov 18, 2013 8:09 pm
Forum: Automotive kit hardware
Topic: not reading data
Replies: 8
Views: 7612

Re: not reading data

Told you I was no expert... :oops:
by Chris_W
Mon Nov 18, 2013 7:47 pm
Forum: Automotive kit hardware
Topic: not reading data
Replies: 8
Views: 7612

Re: not reading data

scope doesn't show any readings when using the large current clamp... ....tried different voltage ranges. just shows that its sampling. I am far from being an expert, and it could just be the way the post is worded, but Current Clamp and Voltage range? Did you tell the software that it was an Amp c...
by Chris_W
Sun Oct 20, 2013 8:31 am
Forum: Diagnostic discussion
Topic: [X300] Mystery....
Replies: 17
Views: 10516

Re: [X300] Mystery....

Here you are Rob

http://forums.jag-lovers.org

I had a quick look and I think I found then thread but you need to join and I am not feeling inspired this morning, Maybe later.

Those fuel trims and O2's are a very bit clue though Surely?
by Chris_W
Tue Jul 02, 2013 8:29 pm
Forum: Diagnostic discussion
Topic: Advice on waveform Harley TPS
Replies: 9
Views: 6725

Re: Advice on waveform Harley TPS

I know nothing about Harleys but have an observation.

That interference is very regular. Count it up, 12 times per second. 4 stroke twin? So 1 fire per rpm...

What's the idle speed....
by Chris_W
Tue Jun 18, 2013 8:17 pm
Forum: Diagnostic discussion
Topic: 2004 Fiesta 1.4TDCi CMP/CKP Sync
Replies: 11
Views: 10817

Re: 2004 Fiesta 1.4TDCi CMP/CKP Sync

Thanks to some good info this is now solved, it pays to check things like timing twice :wink:
by Chris_W
Mon Jun 17, 2013 10:15 pm
Forum: Diagnostic discussion
Topic: 2004 Fiesta 1.4TDCi CMP/CKP Sync
Replies: 11
Views: 10817

Re: 2004 Fiesta 1.4TDCi CMP/CKP Sync

Robski wrote:
The status for Sync on both tools is NO
Well that wants addressing ...........
I know, hence the request for a known good waveform to compare too :wink:
by Chris_W
Mon Jun 17, 2013 9:41 pm
Forum: Diagnostic discussion
Topic: 2004 Fiesta 1.4TDCi CMP/CKP Sync
Replies: 11
Views: 10817

Re: 2004 Fiesta 1.4TDCi CMP/CKP Sync

Read with Delphi DS150 and Snap On Verdict

The status for Sync on both tools is NO

I used the Cursor lines to work out RPM, was it wrong?

The Injectors are not being triggered.
by Chris_W
Mon Jun 17, 2013 7:55 pm
Forum: Diagnostic discussion
Topic: 2004 Fiesta 1.4TDCi CMP/CKP Sync
Replies: 11
Views: 10817

2004 Fiesta 1.4TDCi CMP/CKP Sync

To cut a long story short this came is a none runner after various people have been involved and it's had an engine swap after an overfill of oil. Shows good (~300 bar) fuel pressure on cranking and enables start on that but will not CKP/CMP Sync so will not enable start. The cranking RPM seems slow...
by Chris_W
Mon Jun 03, 2013 8:28 pm
Forum: Diagnostic discussion
Topic: 4.6 Landrover/Range Rover cam/crank waveform please.
Replies: 8
Views: 7266

Re: 4.6 Landrover/Range Rover cam/crank waveform please.

Well goes to show what I remember.... :roll: So having done a bit of research my next question is this - were the timing chain and sprockets changed? Because if they were there are 2 different sprockets for the cam. It mat explain your odd trace. Though I could be wrong again, it happens...a lot. :o...
by Chris_W
Sat Jun 01, 2013 9:49 am
Forum: Diagnostic discussion
Topic: 4.6 Landrover/Range Rover cam/crank waveform please.
Replies: 8
Views: 7266

Re: 4.6 Landrover/Range Rover cam/crank waveform please.

Last one of these i had in bits i can't remember seeing a CMP sensor? It was a long time ago though.

If I remember right you'd struggle to get the timing out though, it's pretty obvious. These have hydraulic liters though, were they drained and were the valves touched?