Search found 233 matches

by Liteace
Tue Oct 29, 2019 11:17 pm
Forum: Help me fix my car
Topic: Miss nightmare
Replies: 1
Views: 106

Re: Miss nightmare

check cam / crank. they have chocolate timing chain
by Liteace
Tue Oct 29, 2019 11:13 pm
Forum: Case studies
Topic: 2010 fiesta MAF sensor wiring
Replies: 2
Views: 203

Re: 2010 fiesta MAF sensor wiring

check it plugged in
by Liteace
Tue Oct 29, 2019 11:12 pm
Forum: Help me fix my car
Topic: Jag X-type Crank no start
Replies: 6
Views: 213

Re: Jag X-type Crank no start

picowight wrote:
Tue Oct 29, 2019 9:18 am
As a new user I am finding this is very confusing, in the crank+Injector file above I back probed injector 1 with a 20x attenuator.
How come I am seeing the injector pulse set (pilot+main) every 360 degs of rotation?
Thanks!
Look at your voltage, Amp clamp it instead of back probing
by Liteace
Wed Oct 23, 2019 10:07 pm
Forum: PicoScope 6 Automotive software
Topic: freezing waveform
Replies: 9
Views: 286

Re: freezing waveform

The screen lockup has been happening for months, well before the USB problem here: Post by Liteace » Thu Jan 17 , 2019 9:05 am https://www.picoauto.com/support/topic21658.html#p98167 I did check in the help for updates and it said the software was up to date. definitely no issues with PC as both tou...
by Liteace
Mon Oct 21, 2019 11:00 pm
Forum: PicoScope 6 Automotive software
Topic: freezing waveform
Replies: 9
Views: 286

Re: freezing waveform

This is what Ive got on a i5 toughbook and still getting the lock-ups
Capture.PNG
by Liteace
Mon Oct 21, 2019 8:05 pm
Forum: PicoScope 6 Automotive software
Topic: freezing waveform
Replies: 9
Views: 286

Re: freezing waveform

VASTech wrote:
Mon Oct 21, 2019 2:21 pm
This is very annoying ... sometimes
sometimes? all the time, we cant have a scope trace on screen that freezes, that's the idea of the scope, look at the screen to find the glitch, screen freezes and we miss it, whats the point !
by Liteace
Mon Oct 21, 2019 1:04 pm
Forum: PicoScope 6 Automotive software
Topic: freezing waveform
Replies: 9
Views: 286

Re: freezing waveform

Ongoing problem that I also have had for a long time,, very slow sorting this one out,, I hope soon p
by Liteace
Thu Oct 17, 2019 9:16 pm
Forum: PicoScope 6 Automotive software
Topic: Now what ??????
Replies: 4
Views: 196

Re: Now what ??????

The laptop is up to date with w7 updates and latest Panasonic drives, even if it wasnt, ive loaded no new software on that partition, the OS is the same and so is the Pico software ?
by Liteace
Thu Oct 17, 2019 7:24 am
Forum: PicoScope 6 Automotive software
Topic: Now what ??????
Replies: 4
Views: 196

Re: Now what ??????

The OS is w7, it's the original that was loaded on the toughbook when new, it's all up to date, when you say "patched" with what ???
by Liteace
Wed Oct 16, 2019 9:42 pm
Forum: PicoScope 6 Automotive software
Topic: Now what ??????
Replies: 4
Views: 196

Now what ??????

Grabbed important waveform today, tried to save it and I get this pico_pain.PNG I click on "send report" and get this: pico_pain_1.PNG I check my internet and I have this: pico_pain__wifi.PNG losing the will to live with this shite, its now costing me money as Im losing time,, whats going on ???????...